Wanneer wordt de PHP 8 upgrade uitgevoerd?

WordPress werd pas in versie 5.6 beta-compatibel met PHP 8. Dat betekent dat de meeste WordPress-core functionaliteiten zouden moeten werken, maar dat er nog een tijd onvoorziene bugs kunnen opduiken. Een groot aantal plug-ins zullen daarnaast niet meteen compatibel zijn met PHP 8. Om deze reden starten we pas begin mei 2021 met de migratie.